Legend:
[Error]
At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 10
Number of dependencies (NOD): 355
Number of unique artifacts (NOA): 389
Number of version-conflicting artifacts (NOC): 21
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA):
[Error]
 91 %
Ready for release (100% convergence and no SNAPSHOTS):
[Error]
 Error
You do not have 100% convergence.

Dependencies used in modules

com.fasterxml.jackson.core:jackson-core

[Error]
2.11.4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- de.agilecoders.wicket:jquery-selectors:jar:3.0.3:compile
          \- (com.fasterxml.jackson.core:jackson-core:jar:2.11.4:compile - omitted for conflict with 2.12.3)

2.12.3
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          +- com.fasterxml.jackson.core:jackson-core:jar:2.12.3:compile
          \- com.fasterxml.jackson.core:jackson-databind:jar:2.12.3:compile
             \- (com.fasterxml.jackson.core:jackson-core:jar:2.12.3:compile - omitted for duplicate)

com.fasterxml.jackson.core:jackson-databind

[Error]
2.11.4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- de.agilecoders.wicket:jquery-selectors:jar:3.0.3:compile
          \- (com.fasterxml.jackson.core:jackson-databind:jar:2.11.4:compile - omitted for conflict with 2.12.3)

2.12.3
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- com.fasterxml.jackson.core:jackson-databind:jar:2.12.3:compile

com.google.code.gson:gson

[Error]
2.8.6
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    +- org.jodconverter:jodconverter-local:jar:4.4.2:compile
    |  \- org.jodconverter:jodconverter-core:jar:4.4.2:compile
    |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
    \- org.kurento:kurento-client:jar:6.16.1:compile
       \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
          \- org.kurento:kurento-commons:jar:6.16.1:compile
             \- (com.google.code.gson:gson:jar:2.8.6:compile - omitted for conflict with 2.8.7)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.jodconverter:jodconverter-local:jar:4.4.2:compile
       |  \- org.jodconverter:jodconverter-core:jar:4.4.2:compile
       |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.code.gson:gson:jar:2.8.6:compile - omitted for conflict with 2.8.7)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          +- org.jodconverter:jodconverter-local:jar:4.4.2:runtime
          |  \- org.jodconverter:jodconverter-core:jar:4.4.2:runtime
          |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
          \- org.kurento:kurento-client:jar:6.16.1:runtime
             \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:runtime
                \- org.kurento:kurento-commons:jar:6.16.1:runtime
                   \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.jodconverter:jodconverter-local:jar:4.4.2:compile
       |  \- org.jodconverter:jodconverter-core:jar:4.4.2:compile
       |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.code.gson:gson:jar:2.8.6:compile - omitted for conflict with 2.8.7)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.jodconverter:jodconverter-local:jar:4.4.2:compile
       |  \- org.jodconverter:jodconverter-core:jar:4.4.2:compile
       |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.code.gson:gson:jar:2.8.6:compile - omitted for conflict with 2.8.7)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.jodconverter:jodconverter-local:jar:4.4.2:compile
       |  \- org.jodconverter:jodconverter-core:jar:4.4.2:compile
       |     \- (com.google.code.gson:gson:jar:2.8.6:runtime - omitted for conflict with 2.8.7)
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.code.gson:gson:jar:2.8.6:compile - omitted for conflict with 2.8.7)

2.8.7
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- com.google.code.gson:gson:jar:2.8.7:compile

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- com.google.code.gson:gson:jar:2.8.7:compile

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.apache.tika:tika-parsers:jar:1.27:runtime
                \- com.google.code.gson:gson:jar:2.8.7:runtime

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- com.google.code.gson:gson:jar:2.8.7:compile

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- (com.google.code.gson:gson:jar:2.8.7:compile - omitted for duplicate)
    \- org.wicketstuff:wicketstuff-dashboard-core:jar:9.4.0:compile
       \- com.google.code.gson:gson:jar:2.8.7:compile

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- com.google.code.gson:gson:jar:2.8.7:compile

com.google.guava:guava

[Error]
27.1-jre
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- com.googlecode.wicket-jquery-ui:wicket-jquery-ui-plugins:jar:9.3.2:compile
       \- com.googlecode.owasp-java-html-sanitizer:owasp-java-html-sanitizer:jar:20191001.1:compile
          \- (com.google.guava:guava:jar:27.1-jre:compile - omitted for conflict with 30.1.1-jre)

30.0-jre
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.kurento:kurento-client:jar:6.16.1:compile
       \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
          \- org.kurento:kurento-commons:jar:6.16.1:compile
             \- (com.google.guava:guava:jar:30.0-jre:compile - omitted for conflict with 30.1.1-jre)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.guava:guava:jar:30.0-jre:compile - omitted for conflict with 30.1.1-jre)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.kurento:kurento-client:jar:6.16.1:runtime
             \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:runtime
                \- org.kurento:kurento-commons:jar:6.16.1:runtime
                   \- (com.google.guava:guava:jar:30.0-jre:runtime - omitted for conflict with 30.1.1-jre)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.guava:guava:jar:30.0-jre:compile - omitted for conflict with 30.1.1-jre)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.guava:guava:jar:30.0-jre:compile - omitted for conflict with 30.1.1-jre)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             \- org.kurento:kurento-commons:jar:6.16.1:compile
                \- (com.google.guava:guava:jar:30.0-jre:compile - omitted for conflict with 30.1.1-jre)

30.1-jre
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.asteriskjava:asterisk-java:jar:3.12.0:compile
       \- com.google.guava:guava:jar:30.1-jre:compile

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.asteriskjava:asterisk-java:jar:3.12.0:compile
          \- com.google.guava:guava:jar:30.1-jre:compile

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.asteriskjava:asterisk-java:jar:3.12.0:runtime
             \- com.google.guava:guava:jar:30.1-jre:runtime

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.asteriskjava:asterisk-java:jar:3.12.0:compile
          \- com.google.guava:guava:jar:30.1-jre:compile

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.asteriskjava:asterisk-java:jar:3.12.0:compile
          \- (com.google.guava:guava:jar:30.1-jre:compile - omitted for conflict with 30.1.1-jre)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.asteriskjava:asterisk-java:jar:3.12.0:compile
          \- (com.google.guava:guava:jar:30.1-jre:compile - omitted for conflict with 30.1.1-jre)

30.1.1-jre
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- (com.google.guava:guava:jar:30.1.1-jre:compile - omitted for conflict with 30.1-jre)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- (com.google.guava:guava:jar:30.1.1-jre:compile - omitted for conflict with 30.1-jre)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.apache.tika:tika-parsers:jar:1.27:runtime
                \- (com.google.guava:guava:jar:30.1.1-jre:runtime - omitted for conflict with 30.1-jre)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- (com.google.guava:guava:jar:30.1.1-jre:compile - omitted for conflict with 30.1-jre)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- com.google.guava:guava:jar:30.1.1-jre:compile

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- com.google.guava:guava:jar:30.1.1-jre:compile

commons-codec:commons-codec

[Error]
1.11
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
             \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.mnode.ical4j:ical4j:jar:3.0.21:runtime
                \- (commons-codec:commons-codec:jar:1.11:runtime - omitted for conflict with 1.15)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
       \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (commons-codec:commons-codec:jar:1.11:compile - omitted for conflict with 1.15)

1.13
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.directory.server:apacheds-test-framework:jar:2.0.0.AM26:test
       +- org.apache.directory.server:apacheds-core-annotations:jar:2.0.0.AM26:test
       |  \- org.apache.directory.server:apacheds-core:jar:2.0.0.AM26:test
       |     \- org.apache.directory.server:apacheds-interceptors-schema:jar:2.0.0.AM26:test
       |        \- (commons-codec:commons-codec:jar:1.13:test - omitted for conflict with 1.15)
       \- org.apache.directory.api:api-ldap-model:jar:2.0.0:test
          \- (commons-codec:commons-codec:jar:1.13:test - omitted for conflict with 1.15)

1.15
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- commons-codec:commons-codec:jar:1.15:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    +- org.apache.directory.api:api-all:jar:2.1.0:compile
    |  \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-codec:commons-codec:jar:1.15:test - omitted for duplicate)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- commons-codec:commons-codec:jar:1.15:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-codec:commons-codec:jar:1.15:test - omitted for duplicate)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  |  +- commons-codec:commons-codec:jar:1.15:compile
    |  |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |  |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    |  \- org.apache.directory.api:api-all:jar:2.1.0:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-codec:commons-codec:jar:1.15:compile - scope updated from test; omitted for duplicate)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
          |  +- commons-codec:commons-codec:jar:1.15:runtime
          |  \- org.apache.tika:tika-parsers:jar:1.27:runtime
          |     \- (commons-codec:commons-codec:jar:1.15:runtime - omitted for duplicate)
          \- org.apache.directory.api:api-all:jar:2.1.0:runtime
             \- (commons-codec:commons-codec:jar:1.15:runtime - omitted for duplicate)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       |  +- commons-codec:commons-codec:jar:1.15:compile
       |  \- org.apache.tika:tika-parsers:jar:1.27:compile
       |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    +- commons-codec:commons-codec:jar:1.15:compile
    \- org.apache.tika:tika-parsers:jar:1.27:compile
       \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- commons-codec:commons-codec:jar:1.15:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  \- org.apache.directory.api:api-all:jar:2.1.0:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-codec:commons-codec:jar:1.15:test - omitted for duplicate)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- commons-codec:commons-codec:jar:1.15:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  \- org.apache.directory.api:api-all:jar:2.1.0:compile
    |     \- (commons-codec:commons-codec:jar:1.15:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-codec:commons-codec:jar:1.15:test - omitted for duplicate)

commons-io:commons-io

[Error]
2.10.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          +- org.apache.tika:tika-core:jar:1.27:compile
          |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
          \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          +- org.apache.tika:tika-core:jar:1.27:compile
          |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
          \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             +- org.apache.tika:tika-core:jar:1.27:compile
             |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
             \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.apache.tika:tika-parsers:jar:1.27:runtime
                +- org.apache.tika:tika-core:jar:1.27:runtime
                |  \- (commons-io:commons-io:jar:2.10.0:runtime - omitted for conflict with 2.11.0)
                \- (commons-io:commons-io:jar:2.10.0:runtime - omitted for conflict with 2.11.0)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             +- org.apache.tika:tika-core:jar:1.27:compile
             |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
             \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- org.apache.tika:tika-parsers:jar:1.27:compile
       +- org.apache.tika:tika-core:jar:1.27:compile
       |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
       \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          +- org.apache.tika:tika-core:jar:1.27:compile
          |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
          \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          +- org.apache.tika:tika-core:jar:1.27:compile
          |  \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)
          \- (commons-io:commons-io:jar:2.10.0:compile - omitted for conflict with 2.11.0)

2.11.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- commons-io:commons-io:jar:2.11.0:compile
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-io:commons-io:jar:2.11.0:test - omitted for duplicate)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- commons-io:commons-io:jar:2.11.0:compile
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-io:commons-io:jar:2.11.0:test - omitted for duplicate)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |     \- commons-io:commons-io:jar:2.11.0:compile
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-io:commons-io:jar:2.11.0:compile - scope updated from test; omitted for duplicate)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- commons-io:commons-io:jar:2.11.0:runtime

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- commons-io:commons-io:jar:2.11.0:compile

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- commons-io:commons-io:jar:2.11.0:compile

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- commons-io:commons-io:jar:2.11.0:compile
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-io:commons-io:jar:2.11.0:test - omitted for duplicate)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- commons-io:commons-io:jar:2.11.0:compile
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (commons-io:commons-io:jar:2.11.0:test - omitted for duplicate)

2.8.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.wicket:wicket-util:jar:9.4.0:compile
             \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.apache.wicket:wicket-util:jar:9.4.0:runtime
                \- (commons-io:commons-io:jar:2.8.0:runtime - omitted for conflict with 2.11.0)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.wicket:wicket-core:jar:9.4.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- org.apache.wicket:wicket-util:jar:9.4.0:compile
       \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (commons-io:commons-io:jar:2.8.0:compile - omitted for conflict with 2.11.0)

de.agilecoders.wicket.webjars:wicket-webjars

[Error]
3.0.0-M4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.wicketstuff:wicketstuff-select2:jar:9.4.0:compile
       \- de.agilecoders.wicket.webjars:wicket-webjars:jar:3.0.0-M4:compile

3.0.3
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
    |  \- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
    |     \- (de.agilecoders.wicket.webjars:wicket-webjars:jar:3.0.3:compile - omitted for conflict with 3.0.0-M4)
    \- de.agilecoders.wicket:wicket-bootstrap-themes:jar:5.0.5:compile
       \- (de.agilecoders.wicket.webjars:wicket-webjars:jar:3.0.3:compile - omitted for conflict with 3.0.0-M4)

joda-time:joda-time

[Error]
2.10.10
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       +- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
       |  \- (joda-time:joda-time:jar:2.10.10:compile - omitted for duplicate)
       \- joda-time:joda-time:jar:2.10.10:compile

2.2
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- edu.ucar:cdm:jar:4.5.5:compile
             +- edu.ucar:udunits:jar:4.5.5:compile
             |  \- (joda-time:joda-time:jar:2.2:compile - omitted for duplicate)
             \- (joda-time:joda-time:jar:2.2:compile - omitted for conflict with 2.10.10)

org.apache.commons:commons-collections4

[Error]
4.1
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
             \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.mnode.ical4j:ical4j:jar:3.0.21:runtime
                \- (org.apache.commons:commons-collections4:jar:4.1:runtime - omitted for conflict with 4.4)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
       \- org.apache.commons:commons-collections4:jar:4.1:compile

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.mnode.ical4j:ical4j:jar:3.0.21:compile
          \- (org.apache.commons:commons-collections4:jar:4.1:compile - omitted for conflict with 4.4)

4.4
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-util:jar:9.4.0:compile
    |  |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- org.apache.poi:poi:jar:4.1.2:compile
    |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
    |  \- org.apache.openjpa:openjpa:jar:3.1.2:compile
    |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    +- org.apache.commons:commons-collections4:jar:4.4:compile
    \- org.apache.directory.api:api-all:jar:2.1.0:compile
       \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-util:jar:9.4.0:compile
    |  |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- org.apache.poi:poi:jar:4.1.2:compile
    |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    \- org.apache.openjpa:openjpa:jar:3.1.2:compile
       \- org.apache.commons:commons-collections4:jar:4.4:compile

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       |  +- org.apache.wicket:wicket-util:jar:9.4.0:compile
       |  |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
       |  \- org.apache.tika:tika-parsers:jar:1.27:compile
       |     \- org.apache.poi:poi:jar:4.1.2:compile
       |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
       +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       |  \- org.apache.openjpa:openjpa:jar:3.1.2:compile
       |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
       +- org.apache.commons:commons-collections4:jar:4.4:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
          |  +- org.apache.wicket:wicket-util:jar:9.4.0:runtime
          |  |  \- (org.apache.commons:commons-collections4:jar:4.4:runtime - omitted for conflict with 4.1)
          |  \- org.apache.tika:tika-parsers:jar:1.27:runtime
          |     \- org.apache.poi:poi:jar:4.1.2:runtime
          |        \- (org.apache.commons:commons-collections4:jar:4.4:runtime - omitted for conflict with 4.1)
          +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:runtime
          |  \- org.apache.openjpa:openjpa:jar:3.1.2:runtime
          |     \- (org.apache.commons:commons-collections4:jar:4.4:runtime - omitted for conflict with 4.1)
          +- org.apache.commons:commons-collections4:jar:4.4:runtime
          \- org.apache.directory.api:api-all:jar:2.1.0:runtime
             \- (org.apache.commons:commons-collections4:jar:4.4:runtime - omitted for duplicate)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |  |     \- org.apache.poi:poi:jar:4.1.2:compile
    |  |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
    |  |  \- org.apache.openjpa:openjpa:jar:3.1.2:compile
    |  |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  +- org.apache.commons:commons-collections4:jar:4.4:compile
    |  \- org.apache.directory.api:api-all:jar:2.1.0:compile
    |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)
    \- org.apache.wicket:wicket-core:jar:9.4.0:compile
       \- org.apache.wicket:wicket-util:jar:9.4.0:compile
          \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)

  6. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    +- org.apache.wicket:wicket-util:jar:9.4.0:compile
    |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    \- org.apache.tika:tika-parsers:jar:1.27:compile
       \- org.apache.poi:poi:jar:4.1.2:compile
          \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)

  7. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-util:jar:9.4.0:compile
    |  |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- org.apache.poi:poi:jar:4.1.2:compile
    |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
    |  \- org.apache.openjpa:openjpa:jar:3.1.2:compile
    |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  +- org.apache.commons:commons-collections4:jar:4.4:compile
    |  \- org.apache.directory.api:api-all:jar:2.1.0:compile
    |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-core:test-jar:tests:6.1.0:test
    |  \- (org.apache.commons:commons-collections4:jar:4.4:test - omitted for duplicate)
    \- org.apache.directory.server:apacheds-test-framework:jar:2.0.0.AM26:test
       +- org.apache.directory.server:apacheds-core-annotations:jar:2.0.0.AM26:test
       |  \- org.apache.directory.server:apacheds-core:jar:2.0.0.AM26:test
       |     +- org.apache.directory.server:apacheds-interceptors-authn:jar:2.0.0.AM26:test
       |     |  \- (org.apache.commons:commons-collections4:jar:4.4:test - omitted for duplicate)
       |     \- org.apache.directory.server:apacheds-interceptors-exception:jar:2.0.0.AM26:test
       |        \- (org.apache.commons:commons-collections4:jar:4.4:test - omitted for duplicate)
       +- org.apache.directory.server:apacheds-core-api:jar:2.0.0.AM26:test
       |  \- org.apache.directory.api:api-ldap-codec-core:jar:2.0.0:test
       |     \- (org.apache.commons:commons-collections4:jar:4.4:test - omitted for duplicate)
       \- org.apache.directory.api:api-ldap-model:jar:2.0.0:test
          \- (org.apache.commons:commons-collections4:jar:4.4:test - omitted for duplicate)

  8. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-util:jar:9.4.0:compile
    |  |  \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     \- org.apache.poi:poi:jar:4.1.2:compile
    |        \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
    |  \- org.apache.openjpa:openjpa:jar:3.1.2:compile
    |     \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for conflict with 4.1)
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.apache.commons:commons-collections4:jar:4.4:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-collections4:jar:4.4:compile - omitted for duplicate)

org.apache.commons:commons-pool2

[Error]
2.10.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-pool2:jar:2.10.0:compile

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.commons:commons-pool2:jar:2.10.0:compile

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.commons:commons-pool2:jar:2.10.0:compile

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:runtime
             \- org.apache.commons:commons-pool2:jar:2.10.0:runtime

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.commons:commons-pool2:jar:2.10.0:compile

  6. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-pool2:jar:2.10.0:compile

  7. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-pool2:jar:2.10.0:compile

2.6.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.openjpa:openjpa:jar:3.1.2:compile
          \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.openjpa:openjpa:jar:3.1.2:compile
       \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.openjpa:openjpa:jar:3.1.2:compile
             \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:runtime
             \- org.apache.openjpa:openjpa:jar:3.1.2:runtime
                \- (org.apache.commons:commons-pool2:jar:2.6.0:runtime - omitted for conflict with 2.10.0)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.openjpa:openjpa:jar:3.1.2:compile
             \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

  6. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.openjpa:openjpa:jar:3.1.2:compile
          \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

  7. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.openjpa:openjpa:jar:3.1.2:compile
          \- (org.apache.commons:commons-pool2:jar:2.6.0:compile - omitted for conflict with 2.10.0)

2.7.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.directory.server:apacheds-test-framework:jar:2.0.0.AM26:test
       \- org.apache.directory.server:apacheds-core-api:jar:2.0.0.AM26:test
          \- org.apache.directory.api:api-ldap-client-api:jar:2.0.0:test
             \- (org.apache.commons:commons-pool2:jar:2.7.0:test - omitted for conflict with 2.10.0)

2.8.1
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
       \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
             \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

  4. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:runtime
             \- org.apache.commons:commons-dbcp2:jar:2.8.0:runtime
                \- (org.apache.commons:commons-pool2:jar:2.8.1:runtime - omitted for conflict with 2.6.0)

  5. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
          \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
             \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

  6. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

  7. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.apache.commons:commons-dbcp2:jar:2.8.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.8.1:compile - omitted for conflict with 2.6.0)

2.9.0
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.directory.api:api-all:jar:2.1.0:compile
       \- (org.apache.commons:commons-pool2:jar:2.9.0:compile - omitted for conflict with 2.10.0)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.9.0:compile - omitted for conflict with 2.10.0)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.directory.api:api-all:jar:2.1.0:runtime
             \- (org.apache.commons:commons-pool2:jar:2.9.0:runtime - omitted for conflict with 2.10.0)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.9.0:compile - omitted for conflict with 2.10.0)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.9.0:compile - omitted for conflict with 2.10.0)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.directory.api:api-all:jar:2.1.0:compile
          \- (org.apache.commons:commons-pool2:jar:2.9.0:compile - omitted for conflict with 2.10.0)

org.apache.httpcomponents:httpclient

[Error]
4.5.13
  1. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       |  \- org.apache.tika:tika-parsers:jar:1.27:compile
       |     +- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for conflict with 4.5.6)
       |     \- org.apache.httpcomponents:httpmime:jar:4.5.13:compile
       |        \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             +- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
             \- org.apache.httpcomponents:fluent-hc:jar:4.5.13:compile
                \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)

  2. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     +- org.apache.httpcomponents:httpclient:jar:4.5.13:compile
    |     \- org.apache.httpcomponents:httpmime:jar:4.5.13:compile
    |        \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             +- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
             \- org.apache.httpcomponents:fluent-hc:jar:4.5.13:compile
                \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)

  3. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- org.apache.tika:tika-parsers:jar:1.27:compile
    |     +- org.apache.httpcomponents:httpclient:jar:4.5.13:compile
    |     \- org.apache.httpcomponents:httpmime:jar:4.5.13:compile
    |        \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.kurento:kurento-client:jar:6.16.1:compile
          \- org.kurento:kurento-jsonrpc-client:jar:6.16.1:compile
             +- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)
             \- org.apache.httpcomponents:fluent-hc:jar:4.5.13:compile
                \- (org.apache.httpcomponents:httpclient:jar:4.5.13:compile - omitted for duplicate)

4.5.6
  1. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
       +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
       |  \- (org.apache.httpcomponents:httpclient:jar:4.5.6:compile - omitted for duplicate)
       \- org.apache.httpcomponents:httpclient:jar:4.5.6:compile

  2. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-service:jar:6.1.0:compile
       \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
          +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
          |  \- (org.apache.httpcomponents:httpclient:jar:4.5.6:compile - omitted for conflict with 4.5.13)
          \- (org.apache.httpcomponents:httpclient:jar:4.5.6:compile - omitted for conflict with 4.5.13)

  3. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-service:jar:6.1.0:compile
       \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
          +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
          |  \- (org.apache.httpcomponents:httpclient:jar:4.5.6:compile - omitted for conflict with 4.5.13)
          \- (org.apache.httpcomponents:httpclient:jar:4.5.6:compile - omitted for conflict with 4.5.13)

org.apache.wicket:wicket-core

[Error]
9.0.0-M4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.wicketstuff:wicketstuff-select2:jar:9.4.0:compile
       \- de.agilecoders.wicket.webjars:wicket-webjars:jar:3.0.0-M4:compile
          \- (org.apache.wicket:wicket-core:jar:9.0.0-M4:compile - omitted for conflict with 9.4.0)

9.3.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
    |  \- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
    |     \- (org.apache.wicket:wicket-core:jar:9.3.0:compile - omitted for conflict with 9.4.0)
    \- de.agilecoders.wicket:wicket-bootstrap-themes:jar:5.0.5:compile
       \- (org.apache.wicket:wicket-core:jar:9.3.0:compile - omitted for conflict with 9.4.0)

9.4.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-native-websocket-core:jar:9.4.0:compile
    |  |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    |  \- org.apache.wicket:wicket-extensions:jar:9.4.0:compile
    |     \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
    |  \- org.wicketstuff:wicketstuff-datastore-hazelcast:jar:9.4.0:compile
    |     +- org.wicketstuff:wicketstuff-datastore-common:jar:9.4.0:compile
    |     |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    |     \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  +- org.apache.wicket:wicket-core:jar:9.4.0:compile
    |  \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
    |     \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.apache.openmeetings:openmeetings-service:jar:6.1.0:compile
    |  +- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    |  \- org.apache.wicket:wicket-spring:jar:9.4.0:compile
    |     \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.wicketstuff:wicketstuff-dashboard-core:jar:9.4.0:compile
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.apache.wicket:wicket-auth-roles:jar:9.4.0:compile
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.apache.wicket:wicket-devutils:jar:9.4.0:compile
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.wicketstuff:wicketstuff-urlfragment:jar:9.4.0:compile
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.wicketstuff:wicketstuff-select2:jar:9.4.0:compile
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    +- org.wicketstuff:jqplot:jar:9.4.0:compile
    |  +- org.wicketstuff:jqplot4java:jar:9.4.0:compile
    |  |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    |  \- (org.apache.wicket:wicket-core:jar:9.4.0:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-core:test-jar:tests:6.1.0:test
       \- (org.apache.wicket:wicket-core:jar:9.4.0:test - omitted for duplicate)

org.apache.wicket:wicket-request

[Error]
9.3.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
          \- (org.apache.wicket:wicket-request:jar:9.3.0:compile - omitted for conflict with 9.4.0)

9.4.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-core:jar:9.4.0:compile
          \- org.apache.wicket:wicket-request:jar:9.4.0:compile

org.apache.wicket:wicket-util

[Error]
9.3.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       +- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
       |  \- (org.apache.wicket:wicket-util:jar:9.3.0:compile - omitted for conflict with 9.4.0)
       \- (org.apache.wicket:wicket-util:jar:9.3.0:compile - omitted for conflict with 9.4.0)

9.4.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
    |  \- org.apache.wicket:wicket-util:jar:9.4.0:compile
    +- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
    |  \- org.apache.wicket:wicket-core:jar:9.4.0:compile
    |     +- org.apache.wicket:wicket-request:jar:9.4.0:compile
    |     |  \- (org.apache.wicket:wicket-util:jar:9.4.0:compile - omitted for duplicate)
    |     \- (org.apache.wicket:wicket-util:jar:9.4.0:compile - omitted for duplicate)
    \- org.apache.openmeetings:openmeetings-util:test-jar:tests:6.1.0:test
       \- (org.apache.wicket:wicket-util:jar:9.4.0:test - omitted for duplicate)

org.glassfish.jaxb:jaxb-runtime

[Error]
2.3.3
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.glassfish.jaxb:jaxb-runtime:jar:2.3.3:compile

  2. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-db:jar:6.1.0:compile
       \- org.glassfish.jaxb:jaxb-runtime:jar:2.3.3:compile

2.3.4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-webservice:jar:6.1.0:compile
       \- org.apache.cxf:cxf-rt-frontend-jaxrs:jar:3.4.4:compile
          \- org.apache.cxf:cxf-core:jar:3.4.4:compile
             \- (org.glassfish.jaxb:jaxb-runtime:jar:2.3.4:compile - omitted for conflict with 2.3.3)

  2. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.cxf:cxf-rt-frontend-jaxrs:jar:3.4.4:compile
       \- org.apache.cxf:cxf-core:jar:3.4.4:compile
          \- (org.glassfish.jaxb:jaxb-runtime:jar:2.3.4:compile - omitted for conflict with 2.3.3)

org.junit.jupiter:junit-jupiter-api

[Error]
5.7.1
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-params:jar:5.7.1:test
    |  \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  4. org.apache.openmeetings:openmeetings-parent:pom:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  5. org.apache.openmeetings:openmeetings-screenshare:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  6. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  7. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  8. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  9. org.apache.openmeetings:openmeetings-web:war:6.1.0
    +- org.junit.jupiter:junit-jupiter-params:jar:5.7.1:test
    |  \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for conflict with 5.7.2)
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

  10. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    +- org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test
    \- org.junit.jupiter:junit-jupiter-engine:jar:5.7.1:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.1:test - omitted for duplicate)

5.7.2
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  2. org.apache.openmeetings:openmeetings-db:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  3. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  4. org.apache.openmeetings:openmeetings-parent:pom:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  5. org.apache.openmeetings:openmeetings-screenshare:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  6. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  7. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  8. org.apache.openmeetings:openmeetings-util:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  9. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

  10. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.mockito:mockito-junit-jupiter:jar:3.11.2:test
       \- (org.junit.jupiter:junit-jupiter-api:jar:5.7.2:test - omitted for conflict with 5.7.1)

org.ow2.asm:asm

[Error]
7.1
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
       \- cglib:cglib:jar:3.3.0:compile
          \- (org.ow2.asm:asm:jar:7.1:compile - omitted for conflict with 9.2)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- cglib:cglib:jar:3.3.0:compile
             \- (org.ow2.asm:asm:jar:7.1:compile - omitted for conflict with 9.2)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.wicket:wicket-ioc:jar:9.4.0:runtime
             \- cglib:cglib:jar:3.3.0:runtime
                \- (org.ow2.asm:asm:jar:7.1:runtime - omitted for conflict with 9.2)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- cglib:cglib:jar:3.3.0:compile
             \- (org.ow2.asm:asm:jar:7.1:compile - omitted for conflict with 9.2)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- cglib:cglib:jar:3.3.0:compile
             \- (org.ow2.asm:asm:jar:7.1:compile - omitted for conflict with 9.2)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- cglib:cglib:jar:3.3.0:compile
             \- (org.ow2.asm:asm:jar:7.1:compile - omitted for conflict with 9.2)

9.1
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
       \- org.ow2.asm:asm:jar:9.1:compile

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- org.ow2.asm:asm:jar:9.1:compile

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.wicket:wicket-ioc:jar:9.4.0:runtime
             \- org.ow2.asm:asm:jar:9.1:runtime

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- org.ow2.asm:asm:jar:9.1:compile

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- (org.ow2.asm:asm:jar:9.1:compile - omitted for conflict with 9.2)

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.wicket:wicket-ioc:jar:9.4.0:compile
          \- (org.ow2.asm:asm:jar:9.1:compile - omitted for conflict with 9.2)

9.2
  1. org.apache.openmeetings:openmeetings-core:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- (org.ow2.asm:asm:jar:9.2:compile - omitted for conflict with 9.1)

  2. org.apache.openmeetings:openmeetings-install:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- (org.ow2.asm:asm:jar:9.2:compile - omitted for conflict with 9.1)

  3. org.apache.openmeetings:openmeetings-server:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-install:jar:6.1.0:runtime
       \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:runtime
          \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:runtime
             \- org.apache.tika:tika-parsers:jar:1.27:runtime
                \- (org.ow2.asm:asm:jar:9.2:runtime - omitted for conflict with 9.1)

  4. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- (org.ow2.asm:asm:jar:9.2:compile - omitted for conflict with 9.1)

  5. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- org.ow2.asm:asm:jar:9.2:compile

  6. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- org.ow2.asm:asm:jar:9.2:compile

org.slf4j:jcl-over-slf4j

[Error]
1.7.25
  1. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
       +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
       |  \- (org.slf4j:jcl-over-slf4j:jar:1.7.25:compile - omitted for duplicate)
       \- org.slf4j:jcl-over-slf4j:jar:1.7.25:compile

  2. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-service:jar:6.1.0:compile
       \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
          +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
          |  \- (org.slf4j:jcl-over-slf4j:jar:1.7.25:compile - omitted for conflict with 1.7.30)
          \- (org.slf4j:jcl-over-slf4j:jar:1.7.25:compile - omitted for conflict with 1.7.30)

  3. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-service:jar:6.1.0:compile
       \- com.github.caldav4j:caldav4j:jar:1.0.1:compile
          +- org.apache.jackrabbit:jackrabbit-webdav:jar:2.17.5:compile
          |  \- (org.slf4j:jcl-over-slf4j:jar:1.7.25:compile - omitted for conflict with 1.7.30)
          \- (org.slf4j:jcl-over-slf4j:jar:1.7.25:compile - omitted for conflict with 1.7.30)

1.7.30
  1. org.apache.openmeetings:openmeetings-service:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-core:jar:6.1.0:compile
       \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
          \- org.apache.tika:tika-parsers:jar:1.27:compile
             \- (org.slf4j:jcl-over-slf4j:jar:1.7.30:compile - omitted for conflict with 1.7.25)

  2. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- org.slf4j:jcl-over-slf4j:jar:1.7.30:compile

  3. org.apache.openmeetings:openmeetings-webservice:jar:6.1.0
    \- org.apache.openmeetings:openmeetings-util:jar:6.1.0:compile
       \- org.apache.tika:tika-parsers:jar:1.27:compile
          \- org.slf4j:jcl-over-slf4j:jar:1.7.30:compile

org.webjars:jquery

[Error]
1.11.1
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- org.webjars:typeaheadjs:jar:0.10.5:compile
          \- (org.webjars:jquery:jar:1.11.1:compile - omitted for conflict with 1.12.0)

1.12.0
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- org.webjars:jquery-ui:jar:1.12.1:compile
          \- org.webjars:jquery:jar:1.12.0:compile

org.webjars:jquery-ui

[Error]
1.10.4-1
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- org.webjars:jquery-ui-touch-punch:jar:0.2.3-2:compile
       \- (org.webjars:jquery-ui:jar:1.10.4-1:compile - omitted for conflict with 1.12.1)

1.12.1
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- org.webjars:jquery-ui:jar:1.12.1:compile

org.webjars:popper.js

[Error]
1.14.1
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
          \- org.webjars:popper.js:jar:1.14.1:compile

2.5.4
  1. org.apache.openmeetings:openmeetings-web:war:6.1.0
    \- de.agilecoders.wicket:wicket-bootstrap-extensions:jar:5.0.5:compile
       \- de.agilecoders.wicket:wicket-bootstrap-core:jar:5.0.5:compile
          \- org.webjars:bootstrap:jar:4.6.0:compile
             \- (org.webjars:popper.js:jar:2.5.4:compile - omitted for conflict with 1.14.1)

Apache OpenMeetings, OpenMeetings, Apache, the Apache feather, and the Apache OpenMeetings project logo

are trademarks of the Apache Software Foundation.